Les ratés de l’assistant migration pour Mac OS X

A chaque fois que j’ai acquis un nouvel ordinateur Apple, j’ai utilisé l’assistant migration pour transférer mes données d’un ancien Mac vers le nouveau sans aucun souci.

Je pensais faire de même avec mon tout nouveau MacBook Air 2014… Si globalement tout s’est bien passé malgré quelques réglages à réaliser manuellement, le transfert de mon compte utilisateur ne s’est pas fait comme il aurait dû.

Avec l’assistant migration, j’ai transféré mon compte d’utilisateur standard et un compte d’administrateur.

J’ai dû dans un premier temps faire quelques réglages manuellement :

  • reconfigurer certains paramètres réseau, l’assistant migration transférant tous les paramètres, je me retrouvais avec deux adresses IP identiques ;
  • reparémétrer le coupe feu, qui était inactif ;
  • spécifier les ouvertures de session par nom et mot de passe et non par liste d’utilisateurs ;
  • ressaisir l’identifiant Apple ;
  • préciser les options iCloud qui n’avaient pas toutes été reprises ;
  • reprendre les raccourcis clavier qui étaient restées ceux par défaut ;
  • reconfigurer dans la barre de menu les options de Menumeters;
  • réinstaller les applications Windows qui tournent sous CrossOver.

Je ne me rappelle pas avoir dû refaire tous ces paramétrages lors de mes précédentes migrations.

Mais globalement, j’avais récupéré l’ensemble de mes applications et j’ai pu utiliser mon MacBook Air… J’ai pu aussitôt synchronisé mes iPad/iPhone, les sauvegardes étant équivalentes sur les deux appareils.

Sur mes ordinateurs, je crée toujours deux comptes, un compte standard que j’utilise le plus souvent, et un compte d’administrateur. Lors de la première ouverture de l’ordinateur, je me suis connectée avec le même nom que j’utilise pour mon compte standard (Lise). Or, ce premier compte ouvert avec tout nouveau Mac disposait des droits d’administration. Je pensais donc ensuite me connecter avec un compte administrateur et passer le compte Lise en compte standard. Mais cela s’est avéré impossible, la case à cocher restait grisée. J’ai supprimé le compte Lise, utilisé une nouvelle fois l’assistant migration, pour retransférer les paramètres de ce compte. Rien n’y a fait. J’ai appelé aujourd’hui Apple. Mon interlocutrice m’a fait faire plusieurs manipulations (ouverture en mode sans échec, ouverture avec Cmd + R, réinitialisation des droits…). Impossible de faire passer mon compte Lise en simple utilisateur standard.

J’ai conservé les applications et réglages réseau déjà transférés, puis j’ai dû supprimer ce compte Lise, ainsi que tous les dossiers s’y rapportant, créer un nouveau compte Lise et refaire toute ma configuration manuellement.

J’ai au moins pu constater de nouveau la qualité du service Apple que j’appelais pour la deuxième fois en une semaine ! A chaque appel, mes interlocutrices ont répondu à mes questions et m’ont même envoyé des éléments supplémentaires pour configurer au mieux mes ordinateurs.


Ecrit par Lise - Site

Un commentaire

Ecrire un commentaire»
  1. J’ai eu le même problème en janvier quand j’ai migré moi aussi sur un MacBook Air 2014.

Laisser un commentaire

Votre adresse mail ne sera jamais rendue publique ni utilisée.

*Si vous écrivez un commentaire ici pour la première fois, celui-ci ne sera publié qu'après validation par un administrateur du blog. Ne l'envoyez pas plusieurs fois !
*Bien sûr, tout commentaire injurieux, publicitaire ou spam sera supprimé.
*C'est à vous maintenant !

(obligatoire)
(obligatoire)

Laisser ces deux champs tels quels :

Protégé par Invisible Defender.


  • Mentions légales
    Les différents éléments du Blog de Lise restent la propriété de leur(s) auteur(s) respectifs.


Clef two-factor authentication